Ocorrência
Ao acessar a rotina 517 é apresentada a mensagem O RCA não poderá ser excluído pois existem clientes cadastrados com esse RCA. Nº de clientes cadastrados com esse RCA: X. Utilize o programa "328 - Transferência de Vendas entre RCAs" para corrigir esta situação.
Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Esse incidente ocorre porque existem clientes vinculados ao RCA em questão.
Solução
Para resolver essa mensagem realize os procedimentos a seguir:
1. Acesse a rotina 302-Cadastrar Cliente;
2. Clique Manutenção de registro;
3. Na sessão 07-Condições Comerciais, sub-seção 7.1 - Parâmetros, campo RCA 1, digite o código do RCA que deseja excluir;
4. Clique Pesquisar;

5. A próxima tela mostrará quais são os clientes que ainda estão vinculados ao RCA informado. Clique Manutenção, opção Editar Múltiplos;

6. Na mensagem Deseja selecionar todos os dados para edição? clique Sim;
7. Na caixa Localizar Campo, digite RCA, pressione Enter e dê duplo clique sobre RCA1**;

8. No campo RCA1***, altere o código para o RCA que deseja transferir e aperte Enter novamente;

9. Acesse a rotina 328-Transferir Clientes e Venda entre RCA;
10. Selecione a Filial, RCA Origem e RCA Destino;
11. Clique a aba Transferir Pedidos, selecione os pedidos Faturados ou Não Faturados, preencha os campos conforme a necessidade e clique Transferir;

12. Acesse novamente a rotina 517 e realize a exclusão do RCA.
0 Comentários