Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Código fiscal inválido para o Estado de destino

Ocorrência
Ao gravar devolução na rotina 1303 ocorre a seguinte mensagem: Código fiscal inválido para o Estado de destino.

mceclip0.png


Ambiente
WinThor - Vendas - Aplicável a partir da versão 29


Causa
Esse incidente ocorre pois as operações internas dentro do Estado para devolução, iniciam sempre com código 1, exemplo: 1910, 1949 e etc. Operações interestaduais para devolução iniciam sempre com código 2. Exemplo : 2910, 2949 e etc.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Verifique com o seu contador se o 
CFOP (Código Fiscal de Operações e Prestações) está adequado para a sua operação;

2. Acesse a rotina 543 - Cadastrar Código Fiscal (CFOP) e clique Incluir;

mceclip0.png

3. Informe o Código, preencha os demais campos, conforme a necessidade e, clique Gravar;

mceclip1.png

4. Acesse a rotina 514 - Cadastrar tipo de tributação, informe o Código e clique Pesquisar;

mceclip2.png

5. Selecione a tributação desejada na planilha e clique duas vezes sobre ela;
6. Verifique o CFOP informado na aba Códigos Fiscais, sub-aba A), no campo Dev. de Cliente P.Física, e se necessário, efetue a alteração, conforme o código cadastrado na rotina 543;
7. Clique Gravar.

mceclip4.png


 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _