Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Rejeição 786 Grupo de informações da partilha com a UF de fim da prestação deve estar preenchido

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Rejeição 786
na transmissão do CT-e - Grupo de informações da partilha com a UF de fim da prestação deve estar preenchido

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa
Se Tipo do CT-e = 0 - Normal, 3 - Substituição ou 1 - Complemento de Valores, na Operação interestadual com Tipo de Serviço Normal, Destinatário não contribuinte tag IE do destinatário não informada e Tomador diferente de remetente e não contribuinte tag indIEToma = 9

Solução
1. No cadastro do Destinatário o campo Contribuinte não poderá estar em branco, devendo constar preenchido como 2-Não e o campo Tipo deverá ser igual F - Consumidor Final.

Capturar.PNG

2Capturar.PNG

2. A configuração da TES para o calculo do DIFAL deve ter os campos:
L.Fisc. ICMS = T - Tributado 
Calc. Dif. ICM = S - Sim
Mat. Consumo = S - Sim
Calc. Difal = 1 - Sim

3Capturar.PNG

4Capturar.PNG

Após o calculo do CT-e no xml será apresentado a tag ICMSUFFim

5Capturar.PNG

Glossário
CT-e 
- Conhecimento de transporte eletrônico
UF - Unidade Federativa
ICMS Imposto sobre Operações relativas à Circulação de Mercadorias e Prestação de Serviços de Transporte Interestadual e Intermunicipal e de Comunicação
TES - Tipo de Entradas e Saídas
DIFAL - Diferencial de Alíquota
XML - Extensible Markup Language

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _