Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Código da conta para entrega futura não cadastrada! Favor informar conta através do parâmetro 2214 - Conta gerencial para venda de entrega futura na rotina 132

Ocorrência
Ao gravar um pedido TV7 na rotina 316 é apresentada a mensagem: O Código da conta para entrega futura não cadastrada! Favor informar conta através do parâmetro 2214 - Conta gerencial para venda de entrega futura na rotina 132

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à inconsistências no código da conta para entrega futura.

Solução
A mensagem acima poderá ser apresentada . Para resolver essa situação, existem duas opções:

Opção 1 - Informar a Conta Gerencial

1.1. Acesse a rotina 132-Parâmetros da presidência;

1.2. No campo de pesquisa, digite 2214 e pressione Enter;

1.3. Informe a conta gerencial no parâmetro 2214-Conta gerencial para venda de entrega futura;

1.4. Clique Salvar e fechar.


132.gif

Opção 2 - Retirar a permissão de venda assistida

2.1. Acesse a rotina 528-Cadastrar Funcionário/Setor;

2.2. Selecione a Filial e clique Pesquisar;

2.3. Selecione o setor desejado na planilha da caixa Setores;

2.4. Na planilha Usuários/funcionários selecione o usuário desejado com duplo clique;

109.gif

2.5. Marque a opção Não da caixa Venda assistida, na aba Vendas e clique Confirmar;

110.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _