Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - AVF - Item não será Insp.pelo AVF, excluir/incluir a Nota

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No SUP3760 - Dados Nota Fiscal, mostra consistência Item não será Insp.pelo AVF, excluir/incluir a Nota.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Avaliação de Fornecedores - Versão 12

Causa
Essa consistência é apresentada quando o item:

  • Está cadastrado no MAN10021 - Cadastro Item na opção Qualidade com os campos Controla Inspeção? e IQPF marcados;
  • Antes ou durante a inclusão da nota fiscal, o item e fornecedor não estavam cadastrados no SUP21011/SUP0090 - Credenciamento de Fornecedores ou cadastrado mas com campo Aprovado/Status diferente de Não Aprovado, o cadastro foi corrigido, mas nota não foi excluída e incluída novamente;
  • No AVF0015 - Plano inspeção item não há cadastro de plano de inspeção do item marcado como aprovado.

Solução
Precisa excluir ou cancelar a inclusão da nota e corrigir todas essas validações para que os dados sejam gerados corretamente para o módulo AVF - Avaliação de Fornecedores ou assuma a consistência na nota, mas neste caso não terá o controle do módulo AVF.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _