Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao calcular rescisão complementar por dissídio gera a mensagem: Foi selecionada rescisão complementar por dissídio, mas não foi encontrado calculo de dissídio, a rescisão não sera gerada.


Ocorrência

Na rotina de rescisão, ao calcular Rescisão Complementar por Dissídio apresenta a mensagem: Foi Selecionado rescisão complementar por dissídio, mas não foi encontrado calculo de dissídio, a rescisão não será gerada.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - A partir da Versão 12.

Causa
Esse incidente ocorre porque o compartilhamento da tabela RHH não esta preenchido.


Solução:
Esta inconsistência do compartilhamento em branco pode ser encontrada em algumas bases, principalmente em migração ou implantação. 

Para solucionar essa ocorrência, em ambiente de testes, realize a manutenção no dicionário para a RHH, pois esta tabela deve ficar totalmente exclusiva, e na tabela RHH em que estão os registros do acumulado do dissídio, avalie se o compartilhamento está de acordo com o conteúdo do campo filial. 

Caso tenha dúvidas para execução do procedimento acima, é necessário agendamento de analista in loco.

 

MP - GPE - Exclusão do cálculo de dissídio

mceclip0.png

Obs:  O preenchimento incorreto das tabelas S50 e S126 podem causar inconsistência no cálculo.

 

Saiba mais
Para adquirir maior conhecimento acesse o link abaixo:

RH - Linha Protheus - GPE - eSocial - S-1200 - Ao gerar os Eventos Periódicos o sistema apresenta no log a mensagem "Preenchimento incorreto das tabelas S050/S126. As informações de dissídio não foram geradas"

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _