Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao realizar uma venda na rotina 316 - Digitar Pedido de Venda é apresentada a seguinte mensagem: Cliente com SUFRAMA vencido, venda não permitida.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Esse incidente ocorre, pois a data de vencimento Suframa do cliente não foi atualizada ou seja está vencida.
Solução
Para resolver essa mensagem, realize os procedimentos a seguir:
1. Acesse a rotina 302 - Cadastrar Cliente;
2. Clique Manutenção de Registro, em seguida Pesquisar;
3. Clique duas vezes sobre o cliente desejado na planilha apresentada;
4. Informe um novo prazo de validade no campo Data de Vencimento Suframa do tópico 5 - Endereço de Entrega;
5. Clique Salvar.

Importante
Esta mensagem é apresentada quando o SUFRAMA do cliente esteja vencido quando o parâmetro 9901 da rotina 132 - Parâmetro da presidência esteja marcado como SIM. Caso contrário mesmo vencido a rotina não apresentará a mensagem.
Caso esteja usando o versionamento do Winthor na 30.3 ou acima a rotina validará também a dependência PARAMETRO Validar data de vencimento SUFRAMA na rotina 814 - Atualização banco de dados do WTA

0 Comentários