Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Preço inválido, gerar autorização de preço na rotina 301

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao aplicar um desconto no pedido de venda da rotina 316 e apresentada a seguinte mensagem: Preço inválido, gerar autorização de preço na rotina 301?

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Esse incidente significa que as autorizações de preço geradas pela rotina 301-Autorizar Preço de Venda, são utilizadas apenas uma vez. Caso seja feito o pedido de venda gerando a autorização e deseje fazer um novo pedido com o mesmo desconto, será solicitada a geração de uma nova autorização de preço.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Cadastre uma política de desconto em uma das rotinas abaixo:

  • 201 - Precificar Produto;
  • 561 - Cadastrar Política de Desconto;

2. Acesse a rotina 530-Permitir Acesso a rotina;
3. Informe o Usuário e clique Exibir;
4. No campo de pesquisa, digite 316 e pressione Enter;
5. Desmarque a permissão 40-Acesso a autorização preço de Venda (Rotina 301) e clique Confirmar.
530_140.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _