Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-01017: invaled username/password; logon denid

Ocorrência
Ao tentar acessar o menu do Winthor é apresentada a mensagem a ORA-01017: invaled username/password; logon denid.

mceclip0.png

Ambiente
Winthor - Menu - Aplicável a partir da versão 29. 

Causa
Os documentos observam que o ORA-01017 pode ter várias causas, principalmente relacionadas a permissões (concessão), tnsnames.ora, configuração sqlnet.ora ou sintaxe incorreta de cadeia de conexão, pode ocorrer que o banco tenha uma permissão (senha) e no winthor.ini esta outra permissão (senha).

Solução
Para resolver essa mensagem, acione o DBA e TI para analisar onde deve estar a inconsistência no banco.

Saiba mais

Seguem os procedimentos para gerar o winthor.ini e ativar base de produção:

Para facilitar o analise sugiro que entre no site da oracle onde está protocolado as principais ocorrências desse retorno do banco ORA-010117: invaled username/password; logon denid.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _