Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Rejeição 531: Total de bc difere do somatório da nota

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota na rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a rejeição 531 - Total de bc difere do somatório da nota

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa
Quando for emitida uma NF-e (modelo 55) ou NFC-e (modelo 65) e o Total da Base de Cálculo do ICMS (Campo: total / ICMSTot / vBC - ID: W03) informado no Grupo de Totais da NF-e, for diferente do somatório da Base de Cálculo dos itens (Campo: vBC - ID: N15) que fazem parte do cálculo.

Solução
Para corrigir essas rejeições, efetue as seguintes validações:

  • Verifique qual foi o CST utilizado na nota fiscal para o ICMS conforme a tributação informada para o produto na rotina 1008 - Manutenção de nota de saída.

Para itens que possuem ICMS-ST deverá ser utilizado o CST de acordo com sua tributação. Exemplo:
- Tributação do ICMS "10 - Tributada e com cobrança do ICMS por substituição tributária".
- Não poderá utilizar CSTS 90, 51, 40, 41, 50, 20, 00 quando o item possuir valor de ICMS-ST.
- O CST 00 somente destaca valor de ICMS.
- Já o CST 40 e ISENTO, não destaca ICMS e nem ST.

- Já o CST 41 e NÃO TRIBUTADA, não destaca ICMS e nem ST.
- Já o CST 20 somente destaca ICMS com redução.

- Já o CST 90 Outras nas demais operações que não se enquadrem nas demais acima.

 

Para consultar qual CST foi utilizado, acesse a rotina 1008 com nota fiscal e valide o campo S. Trib.:

mceclip0.png

 

Importante
Se sua empresa for Simples Nacional somente é possível destacar tributação utilizando o CST de ICMS 900 - Outros.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _