Tempo aproximado para leitura: 00:00:59 min
Ocorrência
Produto Logix não se comunica com o servidor de licenças. Mensagem em tela:
Servidor de licenças não está ativo ou respondendo. Por gentileza entrar em contato com administrador do sistema.
Ambiente
Framework - Framework (Linha Logix) – Administração Logix – Versão 12
Causa
Falha na parametrização do arquivo appserver.ini dos appserves Logix ou problema na comunicação com o Servidor de licenças.
Solução
Normalmente esta situação ocorre quando o serviço de licenças está fora do ar.
Inicialmente verifique se o Servidor onde está o Appserver de licenças está operacional e comunicando na rede. Em seguida verifique se o serviço de licenças está ativo. Caso tenha havido mudança no Servidor de licenças, como IP e nome do Servidor, é necessário alterar o arquivo appserver.ini, dos appservers Logix.
Localização física padrão dos arquivos ".ini":
Windows = c:\totvs\logix\bin\appserver
Linux = /totvs/logix/bin/appserverDeve-se editar o arquivo appserver.ini utilizando um editor de texto como o notepad - Windows ou vi - Linux, verificando se a sessão [LicenseClient] está com a informação correta do IP e a porta utilizada do License Server. Exemplo:
[LicenseClient]
Server=10.80.6.25
Port=5555
0 Comentários