Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - FRW - Falha de comunicação com License Server

relogio.png Tempo aproximado para leitura: 00:00:59 min

Ocorrência
Produto Logix não se comunica com o servidor de licenças. Mensagem em tela:
Servidor de licenças não está ativo ou respondendo. Por gentileza entrar em contato com administrador do sistema.

Ambiente
Framework - Framework (Linha Logix) – Administração Logix – Versão 12

Causa 
Falha na parametrização do arquivo appserver.ini dos appserves Logix ou problema na comunicação com o Servidor de licenças.

Solução
Normalmente esta situação ocorre quando o serviço de licenças está fora do ar.

Inicialmente verifique se o Servidor onde está o Appserver de licenças está operacional e comunicando na rede. Em seguida verifique se o serviço de licenças está ativo. Caso tenha havido mudança no Servidor de licenças, como IP e nome do Servidor, é necessário alterar o arquivo appserver.ini, dos appservers Logix
Localização física padrão dos arquivos ".ini":

Windows = c:\totvs\logix\bin\appserver
Linux = /totvs/logix/bin/appserver

Deve-se editar o arquivo appserver.ini utilizando um editor de texto como o notepad - Windows ou vi - Linux, verificando se a sessão [LicenseClient] está com a informação correta do IP e a porta utilizada do License Server. Exemplo:

[LicenseClient]
Server=10.80.6.25
Port=5555
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _