Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - CONTROLANUMEROSERIE.PRC_NUMERO_SERIE_FATURAMENTO

Ocorrência
Ao executar as opções da rotina 1400 - Atualizar Procedures é apresentada a mensagem CONTROLANUMEROSERIE.PRC_NUMERO_SERIE_FATURAMENTO.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Esse incidente significa que ocorreu falha na Atualização.

Solução
Para resolver, realize os passos abaixo:

1. Acesse a rotina 560 - Atualizar Banco de Dados;

2. Clique na aba Menu/ Permissões/ Fórmulas;

560_1.gif

3. Marque as seguintes opções abaixo e clique Confirmar;

  • Criação/Exclusão de rotina (rotina 529),
  • Criação/Exclusão Permissão de Acesso (rotina 530).

4. Clique Confirmar e feche a rotina;

5. Faça normalmente o download da rotina 1100 - Atualizar Procedure via FTP ou WinThor Upgrade;

6. Acesse a rotina 1100 - Atualizar Procedure;

7. Marque a opção Pacote de geração e cancel. de mov. saída de nº série (CONTROLANUMEROSERIE) e clique Confirmar;

1100_2.gif

8. Para finalizar, acesse a rotina 1400 - Atualizar Procedures para executar normalmente as opções desejadas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _