Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Ao incluir a ordem de compra ocorre a mensagem Relacionamento Centro custo X Área X Linha não cadastrado

time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
Ao incluir a ordem de compra de Débito Direto no SUP0300/SUP21003 - Ordem de Compra ocorre a mensagem: Relacionamento Centro custo X Área X Linha não cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
Essa mensagem ocorre quando não há relacionamento cadastrado para a área e linha de negócio informado para a ordem e:

1 - No CON0040 - Parâmetros da Contabilidade, opção Prox. Tela, o parâmetro Contabiliza por AEN está como S - Sim;
2 - SUP8780 - Parâmetros Diversos, opção Tela 4, o parâmetro Consistir relacionamento linha produto X centro custo? está marcado. Caso o parâmetro esteja em branco, o Sistema irá considerar como marcado;
3 - A conta contábil informada na ordem está com o Tipo: 8 - Centro de Resultado no CON0010/CON10001 - Plano de Contas. 

Solução
Para que a mensagem não ocorra será necessário realizar o cadastro no SUP1530/SUP20180 - Relacionamento Área X Linha de negócio / Centro de Custo por AEN para o centro de custo e a área e linha informados na ordem de compra.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _