Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro Não encontrada Conta de Receita para sequência XX, Item XX, ao atualizar a nota no programa FT0604

time.png Tempo aproximado para leitura: 00:02:20 min

Ocorrência
Ao executar o programa FT0604 - Atualização Obrigações Fiscais para a atualização no módulo de OF - Obrigações Fiscais, ocorre o erro: Não encontrada Conta de Receita para sequência XX, Item XX.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – A partir da release 12.1.19

Causa
Esta validação é realizada já na atualização da nota em OF, para evitar erros no envio do arquivo para o SPED Fiscal por falta de conta contábil. Se no momento da atualização da nota não encontrar a conta de receita, por se tratar de uma informação obrigatória para o SPED - Sistema Público de Escrituração Contábil, vai barrar a integração.

Solução
A regra para o envio da conta para o módulo de OF é a descrita a seguir:

  1. Padrão é sempre gravar a Conta de Custo Contábil do item da nota fiscal.
  2. Se o item da nota emite duplicata: então grava a Conta de Receita do programa CD0309 - Manutenção Contas Faturamento.
  3. Se o item não emite duplicata e a conta ainda está em branco: verifica se a operação da nota é do tipo: Transferência, Terceiros, Devolução ou Baixa Estoque e então busca a conta de saldo do item do programa CE0110 - Manutenção Contas Contabiliza, pelo depósito da baixa do estoque. Se encontrou a conta, então grava a conta de Saldo do Item.
  4. Se não encontrou a conta, então busca novamente considerando o depósito padrão do Item. Se encontrou a conta, então grava a conta de Saldo do Item.
  5. Se ainda a conta estiver em branco, será gravada a conta de Custo de Venda do programa CD0309.

Desta forma, consulte a nota no programa FT0904 - Consulta Nota Fiscal e selecione a pasta Contab Fat: note que também está sendo demonstrada uma mensagem de erro, devido ao programa não localizar uma chave condizente com a nota no programa CD0309 para montar a grade contábil.

Caso tenha dúvidas, localize no programa CD0309 o relacionamento cadastrado para o documento que está com erro na integração. Para ajudar a encontrar o relacionamento, execute o programa spp\ftp\spft1700.r e informe os dados da nota fiscal.

Será gerado um relatório com os dados do relacionamento buscado no programa CD0309. Observe que para o cadastro de contas, o Sistema não localizou a conta de receita.

Para corrigir o erro apresentado, informe uma conta de receita válida para a chave cadastrada ou caso o Sistema não esteja localizando nenhuma chave cadastrada no programa CD0309, deve-se cadastrar um novo registro de acordo com os dados da nota fiscal e a política da empresa.

Saiba mais
Para mais informações à respeito das contas buscadas para a grade contábil na consulta da nota no programa FT0904, acesse o artigo Cross Segmentos - Linha Datasul - MFT - Grupo de Contas não Cadastrado

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _