Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - TSA - The SELECT permission was denied on the object CONTROLE, database ACESSOTA, schema TELESSVR no TSA

relogio.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro: The SELECT permission was denied on the object CONTROLE, database  ACESSOTA, schema TELESSVR no TSA

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Segurança e Acesso (TSA) - Versão 12 

Causa
Esse erro ocorre em decorrência da Senha do Banco da Telemática estar diferente da que está cadastrada no arquivo TSA properties localizado em integrador\server\conf\tsa.properties.

Solução
Para corrigir, será necessário informar a mesma senha e depois reiniciar o serviço do Integrador.

Senha cadastrada no banco de dados  ssvrtele
 
Catálogo do banco de dados:
Valor Padrão: acessota.
Valor Padrão (Oracle): Em branco.
totvs.hcm.tsa.telematica.persistence.catalog=acessota.

Usuário de conexão com o banco de dados:
Valor Padrão: telessvr.
totvs.hcm.tsa.telematica.persistence.user=telessvr.

Senha de conexão com o banco de dados:
Valor Padrão: ssvrtele.
totvs.hcm.tsa.telematica.persistence.password=ssvrtele

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _