Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Contrato não existente para este comprador no SUP4330/SUP22104

time.png Tempo aproximado para leitura: 00:00:57 min

Ocorrência
Ao processar a rotina SUP4330/SUP22104 - Elaboração automática de pedidos de compras é apresentada a mensagem Contrato não existente para este comprador no relatório de consistências.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
Esta mensagem ocorre quando o comprador da ordem é diferente do comprador do pedido de compra.
O SUP4330/SUP22104 irá buscar no SUP0120/SUP21004 - Cadastro de Preços um contrato para este item e fornecedor da ordem. Encontrando, irá verificar se o contrato é Tipo = 4-Aberto. Em caso afirmativo, existirá um pedido de compra relacionado a este contrato. Neste caso, o comprador deste pedido precisa ser igual ao comprador da ordem.

Solução
Para correção será necessário alterar o comprador da ordem ou do pedido conforme indicado no artigo Cross Segmentos - Linha Logix - SUP - Alterar o Comprador do cadastro do item, das ordens de compra e dos pedidos de compra

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _