Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Erro SCHEMA - Grupo de tags ICMS20 com TAG pRedBC ausente

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao enviar a nota ocorre o erro SCHEMA: Element '{http://www.portalfiscal.inf.br/nfe}vBC': This element is not expected. Expected is ( {http://www.portalfiscal.inf.br/nfe}pRedBC ).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Este erro ocorre quando é utilizado a tributação 20 (Com redução de base de cálculo) para o imposto ICMS, porém não foi informado percentual de redução de base na nota fiscal.
Deverá ser revisto a configuração fiscal da nota.

Solução

Para notas de entrada: Revisar o cadastro do campo Redução base cálculo e Tributação no SUP0650 - Alíquotas ICMS. Caso seja preenchido o percentual de redução de base de cálculo, a nota fiscal precisa ser consistida novamente para então ser possível reenviar para a SEFAZ - Secretaria da Fazenda.

Para notas de saída: Revisar o cadastro do campo PCT_RED_BAS_CALC e Tributação para o tributo ICMS - Imposto sobre Circulação de Mercadorias e Serviços no VDP10068/VDP0696 - Configuração Fiscal. A nota fiscal deverá ser inutilizada e faturada nova nota fiscal com as configurações corretas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _