FAQs - Suporte técnico

Framework - Linha Logix - BI - Erro ao carregar página, For input string 0null

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Após iniciar o Logix BI, no acesso ao mesmo é apresentada a mensagem Ocorreu um erro ao carregar a página! for input string: "0null".

Ambiente
Framework - Framework (Linha Logix) - Inteligência Empresarial (BI) – A partir da versão 12.01.61.SP12

Causa
Esse incidente ocorre, pois a partir do SP 12 - Service Pack 12 do Logix BI 12.01.61, foi incluído um novo parâmetro para o time-out da sessão e o mesmo está ausente no arquivo de configuração.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Interrompa a execução do Tomcat do Logix BI;
2. Edite o arquivo totvsbi\configuracoes\configuracao.properties;
3. Inclua o parâmetro timeoutbisession procedido de um valor em segundos para ocorrer o time-out, conforme exemplo onde é estabelecido o tempo para 30 minutos:

timeoutbisession=1800

4. Salve o arquivo de configuração.
5. Reinicie o Logix BI e efetue novo login.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _