FAQs - Suporte técnico

Saúde - Planos Linha Datasul - Intercâmbio Eletrônico - HBO - Falha 4001 Layout PTU de requisição inválido (TP_ANEXO diferente de 9)

time.png Tempo aproximado para leitura: 00:02:30 min
Ocorrência

No Intercâmbio Eletrônico, ao tentar realizar a solicitação de radioterapia ocorre erro no WSD: Falha 4001 - Layout PTU de requisição inválido. Mensagem: Caso o campo ID_ANEXO seja preenchido com 'S' é necessário informar um Anexo (TP_ANEXO diferente de 9).

Ambiente
Totvs Saúde Planos - Linha Datasul - 12.1.26.11, 12.1.27.6, 12.1.28.2

Causa
Esse incidente ocorre, pois foi ativada uma nova regra no IE, onde está sendo verificado se houver a identificação de anexo de radio na guia, obrigatoriamente deverá haver um procedimento vinculado a este anexo.

Solução
Foi criado o ponto de CPC "DPS-CRIA-TMP" nos programas API-SOLICITA-PTU70 e API-SOLICITA-PTU80.
Após ativação deste ponto no programa referente a versão utilizada do PTU Online, o sistema irá trafegar as guias com anexo de radioterapia mesmo que essas não estejam vinculadas a um procedimento.
A vinculação do anexo respeitará a regra a seguir:
- Caso nenhum procedimento da guia já possua vínculo com o anexo de Radioterapia, o programa fará a vinculação automática no momento do intercâmbio para o primeiro procedimento que for encontrado na guia.

1. Inicialmente é preciso ter atualizado os pacote de apoio de acordo com a sua versão.
2. O ponto referente a versão do PTU deverá ser ativado através do programa Manutenção CPC - hte0110l.

Para a versão 8.0:

image2020-5-5_15-30-42.png

Para a versão 7.0:

image2020-5-5_15-30-59.png

Caso o ponto não tenha sido importado anteriormente, este deverá ser importado através do arquivo dzlibprx.d

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _