Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Item X Fornecedor sem contrato de fornecimento no SUP6510/SUP22002

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao designar a ordem no SUP6510/SUP22002 - Designação de Fornecedor ocorre a mensagem Item X Fornecedor sem contrato de fornecimento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
A mensagem ocorre quando no SUP8760 - Parâmetros Compras opção 2_tela2 o parâmetro Bloqueia desig. manual c/contrato está como S - Sim Família/Contrato e a família desse item está cadastrada no SUP5320/SUP22018 - Famílias com Controle de Preços.
Desta forma não será possível a designação manual por meio do SUP6510/SUP22002, e por consequência não deixará utilizar cotações de preço Tipo: 2 - Cotação existentes no SUP0120/SUP21004 - Cadastro Preços.

Solução
A designação será por meio do SUP2430/SUP22103 - Gera Split Ordens Compra e deverá ser criado um contrato no SUP0120/SUP21004 do Tipo 1 - Fechado, 3 - Consignação ou 4 - Aberto para a data da ordem.

Para que o Sistema permita fazer a designação manual será necessário alterar o parâmetro do SUP8760 para opção N - Não bloqueia.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _