Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - EEC - Mensagem de advertência 6304 – Usuário XXXXXX sem funcionário correspondente

time.png Tempo aproximado para leitura: 00:01:27 min

Ocorrência
Mensagem de advertência 6304 – Usuário XXXXXX sem funcionário correspondente

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Prestação de Contas (EEC) – Versão 12

Causa
A situação ocorre por problemas no cadastro do Funcionário.

Solução
Nestes casos é necessário verificar se o respectivo usuário existe como funcionário no programa Manutenção Funcionários - prgfin/eec/eec001aa.r.

Posteriormente deve-se verificar se o funcionário está relacionado a uma unidade de aprovação no programa Manutenção Unidade Aprovação - prgfin/eec/eec018aa.r.

Após esse procedimento deve ser checar o estabelecimento no qual o mesmo está logado, e este deve ser consultado na pesquisa como Troca Estab, e posteriormente conferir se o estabelecimento é o mesmo no qual o funcionário está cadastrado.
 

TOTVS_Servi_os__Linha_Datasul__06.9.5546_-_Google_Chrome.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _