Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - POP - MAN10055 Mensagem Alteração de situação inválida

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No MAN10055 - Altera Situação da Ordem de Produção, ao tentar alterar situação da ordem, mostra mensagem Alteração de situação inválida.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Plano Operacional - Versão 12

Causa
Está informando uma situação indevida ou pulando etapas para a Ordem de Produção.

Solução
Para corrigir a mensagem de inconsistência no MAN10055, siga as regras:

  • Ordem com situação 1-Planejada, pode alterar para situação 3-Aberta ou 9-Cancelada;
  • Ordem com situação 2-Firme, pode alterar para situação 3-Aberta ou 9-Cancelada;
  • Ordem com situação 3-Aberta, pode alterar para situação 4-Liberada ou 9-Cancelada;
  • Ordem com situação 4-Liberada, pode alterar para situação 5-Encerrada ou 9-Cancelada.

Importante
Ordem com situação 5-Encerrada ou 9-Cancelada, não pode ser alterada/reaberta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _