Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - MES - Inconsistências causadas pelo MAN10538

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao efetuar a integração do Logix com o TOTVS MES apresenta mensagens de inconsistência devido ao cadastro do MAN10538 - Parâmetros MES.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - TOTVS MES - Versão 12

Causa
Essas mensagens podem ocorrer por configuração incorreta no cadastro do MAN10538

Solução
As mensagens de inconsistências listadas abaixo podem ocorrer na integração com o TOTVS MES devido ao cadastro MAN10538 - Parâmetros MES:

1. 
Ocorreram erros ao buscar os diretórios para gerar o arquivo XML. 
Resposta: Quando não foi possível encontrar nenhuma parametrização no MAN10538.

2. O diretório parametrizado não é válido.
Resposta: Os diretórios informados nos campos: Enviados e Pendência do MAN10538 estão incorretos ou não existem. Os campos do MAN10538 que devem ser revisados:

  • Gera XML - Ao selecionar esse campo, irá gerar os XML - Extensible Markup Language das mensagens trocadas. Se não estiver selecionado, será gravado apenas em tabelas. A geração dos arquivos não é obrigatória. Serve como uma ferramenta útil para encontrar problemas. O envio sempre será feito com base do que estiver registrado nas tabelas.
  • Enviados - Diretório onde serão salvos os XML's enviados com sucesso ao PC-Factory
  • Pendência - Diretório onde serão salvos os XMLs que não foram enviados ao PC-Factory

3. Não foi possível criar o arquivo XML no diretório “XXX”.
Resposta: Verificar se o usuário possui permissão de gravação nos diretórios informados no MAN10538 ou se o nome do diretório possui algum caractere especial, ou se ele é existente.

Saiba mais
Informações mais detalhadas sobre a integração TOTVS MES, podem ser encontradas no manual Integração PCP Logix x PPI-Multitask

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _