Ocorrência
Ao alterar o cadastro do cliente informando o campo Filial de Faturamento é apresentada a mensagem Usuário não tem acesso a filial informa na "Filial de Faturamento"!

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Esse incidente ocorreu devido à falta de permissão de acesso.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 530-Permitir Acesso a Rotina, informe o Usuário e pressione Enter;
2. No campo de pesquisa, digite 302 e pressione Enter;
3. Marque ou desmarque a opção 141-Validar filial de faturamento a partir da rotina 131 conforme necessidade ;
- Se a permissão for marcada, a rotina 302 somente permitirá que o usuário inclua uma filial na qual tenha acesso na rotina 131-Permitir Acesso a Dados;
- Se a permissão for desmarcada, a rotina permitirá informar qualquer filial no campo Filial NF.
4. Clique Confirmar.

0 Comentários