FAQs - Suporte técnico

RM - eSocial - Alteração de evento para dedução de INSS em afastamentos por Covid-19

Ocorrência
Foram enviados ao eSocial o S-1010 com Natureza de Rubrica 9933 (Auxílio Doença) e codIncCp 51 conforme orientação da Nota Orientativa 2020/21. Posteriormente, enviado a folha de pagamento com a verba cadastrada. Porém, no ambiente do governo não ocorreu a dedução do INSS nos 15 primeiros dias de afastamento.

Ambiente
RM - eSocial - A partir dos Patches 12.1.25.271, 12.1.26.217, 12.1.27.173 e 12.1.28.107

Causa
Conforme a NO 2020.21, as empresas estão autorizadas a deduzirem de suas contribuições devidas à previdência social os valores pagos em relação aos 15 primeiros dias de salário do trabalhador afastado por enfermidade causada pelo Covid-19.

Para atender NO 2020.21 foram liberados os códigos de cálculos (CC) 436-ATESTADO MÉDICO DE AFASTAMENTO POR COVID-19 e 437-DIFERENÇA DE ATESTADO MÉDICO POR COVID-19.

Porém houve a necessidade de realizar uma modificação na geração do evento S-1010 para que na tag TpRubr seja levado 3-Informativa ao invés de ser levado 4-Informativa Dedutora, com isso ocorrerá a dedução do valor desta rubrica na DCTFWeb, conforme orientação do governo.

Solução
Caso o usuário tenha enviado o evento S-1010 das verbas criadas (CC 436 e 437) ou o evento S-1200 antes das versões citadas acima na área Ambiente, será necessário realizar a retificação destes eventos.
Siga abaixo o passo a passo para retificação:

1. Acesse o menu eSocial | Fila de Eventos e clique em Incluir;
1.1. Cadastre um gatilho de alteração do evento S-1010 para as verbas com o código de cálculo 436 e código de cálculo 437. Selecione a mesma competência em que foi enviado o seu evento e cadastre o tipo da operação como Alteração;
1.2. Gere os XML's e transmita os eventos para o governo. 
2. Após o aceite do governo nos eventos S-1010, acesse o menu eSocial | Eventos Periódicos;
2.1. Selecione o evento S-1200 do(s) funcionário(s) que deseja retificar, e clique em Processos | Gerar Retificação Arquivo eSocial. Será gerado na fila um gatilho de retificação para cada um dos funcionários selecionados.
2.2. Gere os XML's e transmita os eventos para o governo. 

Importante
Caso já tenha sido enviado o evento S-1210 para os funcionário, deve-se realizar a exclusão deste evento antes de enviar a retificação do S-1200.

Saiba mais

Para mais informações, acesse:
      • Como gerar a correção da dedução do Afastamento Empregado COVID-19
      • NO 2020.21 - Afastamento Empregado Covid-19

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _