Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao gerar devolução de uma nota na rotina 1303, ocorre a seguinte mensagem: " O RCA informado não é o mesmo que efetuou a venda. RCA da venda: XX".
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Quando aparecer a mensagem, ao gerar devolução de uma nota na rotina 1303, apague a data fim preenchida na rotina 517 para o RCA informado (porque isso impede que sejam realizadas operações com este RCA), ou libere na rotina 530 a permissão para alterar o RCA que fará a devolução.
Solução
Ao gerar devolução de uma nota na rotina 1303 e for exibida a seguinte mensagem, existem duas possíveis soluções:

Retirar do cadastro do RCA informado a data fim preenchida, que impede que sejam realizadas operações com este RCA:
1. Acesse a rotina 517-Cadastrar RCA e clique Pesquisar;
2. Com duplo clique, selecione o RCA cujo código seja o que foi informado na mensagem;
3. Na aba Informações básicas, apague a data do campo Dt.Fim e clique Confirmar;
4. Retorne à rotina 1303 e faça o processo de devolução;
5. Caso não haja mais atividade para o RCA, volte à 517 e preencha novamente o campo Dt.Fim.
Permitir alterar o RCA que fará a devolução:
1. Acesse a rotina 530-Permitir Acesso a Rotina, informe o Usuário e pressione Enter;
2. No campo de pesquisa, digite 1303 e pressione Enter;
3. Marque as permissões 1-Permissão para alterar campo estornar comissão do RCA e 14-Permissão para informar novo RCA para o estorno da comissão;
4. Clique Confirmar.
0 Comentários