Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Inconsistência na gravação - Dados do cheque sendo gravados na forma de pagamento FI


Ocorrência
No Módulo Controle de Lojas, ao realizar uma venda com as formas de pagamento CH e FI, os dados do cheque também estão sendo gravados na forma de pagamento FI.

Ambiente
Microsiga Protheus – SIGALOJA – A partir da versão 12.1.17

Causa
Patch de correção não aplicado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Aplique o patch de correção abaixo conforme release:

DVARLOJ4-7630

12.1.27:https://r.totvs.io/p/961416 ;
12.1.25:
https://r.totvs.io/p/961415 ;
12.1.23:
https://r.totvs.io/p/961414 ;
12.1.17:
https://r.totvs.io/p/961413 ;

Para mais informações, acesse o Boletim Técnico: https://tdn.totvs.com/plugins/viewsource/viewpagesrc.action?pageId=546698620

Importante
Para release 12.1.17 deve ser aplicado somente com Garantia Estendida, caso contrário, o ambiente será bloqueado impossibilitando o acesso.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _