Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - Portal Agrícola - Erro ao tentar acessar portal agrícola de fornecedores

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Erro ao acessar o Portal Agrícola sem ter realizado nenhuma alteração ou atualização.

ERRO.JPG

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Contratos Agrícolas - COCTAGR – Versão 12

Causa 
O erro ocorre quando o Portal Agrícola tenta inicializar, o Jboss faz uma prévia e verifica se há espaço para descarregar os arquivos no diretório temp, não tendo esse espaço necessário de 1GB - Gigabyte ocorrerá o erro.

ERRO1.JPG

ERRO2.JPG

Solução
Acionar a equipe de infra da empresa para expandir a capacidade do disco, o mínimo para inicialização é 1GB mas o recomendado é ter espaço de 3GB livres.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _