Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - PON - Banco de Horas não é calculado e não grava registro na tabela

RH - Linha Protheus - PON - Banco de Horas não é calculado e não grava registro na tabela


Ocorrência

Ao realizar o Cálculo Mensal do período, o sistema não leva os apontamentos para o Banco de Horas do funcionário.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
Quando o campo Agrupamento BH do Cadastro de Eventos está como SIM, ao realizar o cálculo mensal o sistema verifica os valores de crédito/debito que serão gerado para o Banco de Horas do período de apontamento, se o resultado final for um total de 0,00 horas, o sistema não levará nenhum registro para os Lançamentos de Banco de Horas do funcionário.

Importante: o sistema não utiliza o saldo anterior para o cálculo, ele verificar apenas o débito/crédito do intervalo de datas informado nos parâmetros do Cálculo Mensal.

Solução
Deixar o campo Agrupamento BH do Cadastro de Eventos com o conteúdo Não

mceclip0.png

Informações complementares
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854

ChatBot Carol Assistant

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _