Ocorrência
No módulo Faturamento, ao tentar realizar a transmissão de uma NFTS (Nota de Entrada) pela rotina FISA022, é apresentado uma mensagem de erro "NENHUMA NOTA FOI TRANSMITIDA".
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.
Causa
Esse incidente ocorre geralmente por erros cadastrais, onde alguns dados não são levados corretamente para alguns campos e consequentemente o XML da nota não é gerado.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se a nota gerou registros nas tabelas CD2, SF3 e SFT, caso não tenha gerado revise o TES usado, se houver dúvidas na configuração do TES, verifique com o suporte fiscal;
2. Verifique se gerou o documento com a espécie igual à NFS;
3. Verifique se o campo B1_CODISS está preenchido e se alimentou os campos D1_CODISS e F3_CODISS;
(Se mesmo com B1_CODISS preenchido os demais campos CODISS estiverem em branco, verifique com o suporte fiscal).
4. Verifique se o campo F4_CF está preenchido com um código que inicia com 4 ou inferior, para caracterizar uma nota de entrada;
5. Verifique se há carácter especial no conteúdo da nota, principalmente na discriminação.
Importante:
Se todos os itens acima estão corretos e a mensagem "Nenhuma Nota Transmitida" persiste, existe a possibilidade dessa nota já ter sido transmitida.
Para confirmar isso acesse o monitor dessa nota, se o status estiver pendente é necessário aguardar o processamento ou verificar se ocorre algum erro no Console do TSS.
Se apresenta a mensagem "Retransmita o ID", é necessário verificar no botão histórico o motivo da rejeição, realizar a correção e em seguida retransmitir a nota.
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