Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 293: Certificado Assinatura - erro Cadeia de Certificação

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada de rejeição 293: Certificado Assinatura - erro Cadeia de Certificação.

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Quando for emitida uma NF-e e o CNPJ do Emitente for diferente que no cadastro da 202 - Cadastrar Fornecedor, será retornado a rejeição 245 - CNPJ Emitente não cadastrado.

Solução
Para corrigir, realize os passos abaixo:

1. Acesse a rotina 535;
2. Pesquise a Filial desejada e dê um duplo clique;
3. Verifique o código informado no campo Cód.Fornec e CGC;

535.gif

4. Agora, pesquise na rotina 202 o Código do Fornecedor apresentado na rotina 535;
5. Verifique se o CNPJ informado e o mesmo informado na 535, campo CGC:

202.gif

6. Se o CPNJ estiver diferente na rotina 202, altere-o para CNPJ apresentado na rotina 535, ou cadastre um novo fornecedor para vincular na filial na rotina 535;
7. Após a correção do cadastro, reabilitar a nota atualizando dados cadastrais

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _