Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Não é possivel abrir a rotina Venda Assistida com SIGAADV

Ocorrência
No modulo Controle de Lojas não é possível abrir a rotina Venda Assistida pelo SIGAADV ocorrendo a mensagem abaixo .

mceclip1.png


Ambiente
Microsiga Protheus - SIGALOJA - Aplicável a partir da release 12.1.17

Causa
Pacote desatualizado

Solução
Para solucionar essa ocorrência, realize a aplicação do pacote abaixo:
P12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=960015
P12.1.23: https://suporte.totvs.com/portal/p/10098/download?e=960016
P12.1.25: https://suporte.totvs.com/portal/p/10098/download?e=960017
P12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=960018

Importante
Realizar um BACKUP do Ambiente antes da aplicação, aplicar primeiramente em Ambiente de TESTES não Homologado.
Para aplicação na release 12.1.17 é necessário possuir Garantia Estendida.

Saiba Mais
Para mais informações, acesse: TDN Base de Conhecimento Varejo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _