Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCN - Mensagem 15.208 - Contrato não emitido, vencido ou desativado

time.png Tempo aproximado para leitura: 00:01:59 min

Ocorrência
No módulo Contrato de Compras, ao realizar uma movimentação em um contrato de compra, é apresentada a mensagem 15.208 - Contrato não emitido, vencido ou desativado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contratos de Compra (MCN) - Versão 12

Causa
Esse incidente ocorre ao movimentar um Contrato de Compra e a parametrização do Sistema estar incorreta para esta movimentação.

Solução
Para um melhor entendimento e validação, deverá ser avaliado o ambiente, conforme dados abaixo:

  • data de validade do contrato no programa CN0201A - Manutenção Contratos, pasta Contrato 1, deve estar dentro de uma data válida;
  • A situação do contrato no programa CN0201A, pasta Contrato 1, deve estar Emitido;
  • O campo Ativo no programa CN0201A, pasta Contrato 2 deve estar flegado;
  • A situação do item do contrato no programa CN0201C - Manutenção Itens Contrato, segunda pasta Item, deve estar Emitido;
  • A Seq item em questão, do contrato, também deve estar Ativo no programa CN0201C, primeira pasta Item. No botão Faixa é possível verificar as sequências de itens canceladas;
  • Verificar se o Contrato está com pendência de aprovação. Caso utilize o módulo MLA - Módulo Logístico de Aprovação, poderá ser validado nos programas MLA0302 - Liberação de Documentos e MLA0301 - Aprovação de Pendências.

Saiba mais
Verificar também a existência de pendências de Aditivos para o contrato no programa CN0402 - Geração de Aditivos, situação esta que ocorre quando se utiliza o conceito de aditivos do programa CN0101 - Parâmetros do Contrato. Para mais detalhes, segue link da função e suas parametrizações:
Cross Segmentos - Linha Datasul - MCN - Controle de aditivo no módulo de contratos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _