Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Organização hierárquica dos blocos/registros do arquivo está fora dos padrões estabelecidos

Ocorrência
Ao gerar o arquivo SPED Contribuições na 1097 e validar é retornado a mensagem Organização hierárquica dos blocos/registros do arquivo está fora dos padrões estabelecidos para os registros 1100 e 1500.

mceclip0.png

Ambiente
Winthor – Fiscal– A partir da versão 29.

Causa
Este erro ocorre porque foram informados valores de créditos de períodos anteriores, em mais de uma filial na rotina 1097:

1097-controle_piscofins.gif

Solução
Para resolver essa mensagem, acesse a rotina 1097, aba Controle Saldo de Crédito, sub-aba 1100 e 1500 e exclua os registros informados em outras filiais.

1097-controle_exclusao.gif

Importante:
Caso a empresa tenha saldo credor a ser utilizado de períodos anteriores ou em filiais diferentes, este valor deve ser informado de forma consolidada na Matriz para que não ocorra erros de estrutura no arquivo.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _