Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - ETIQUETA - CARREGA PREÇO CARACTERE ERRADO

[Remover as instruções entre colchetes]

Ocorrência
 Problema ao carregar arquivos de etiquetas, onde não sobe o preço correto quando se tem algum caractere no nome do produto, por exemplo se o preço for 32,98, carrega o produto com o preço de 3,29. 

Ambiente
RETAIL MANAGER SYSTEM V12R23 E SUPERIORES.

Causa

O problema esta em ter utilizado caractere especial/acento no cadastro do produto e o recomendado não é utilizar, pois no RMS pode ocorrer esse problema na hora de gerar o arquivo .ETQ.

Solução


Para solucionar essa ocorrência, realize os seguintes passos:


1. Editar o arquivo .ETQ removendo o(s) acento(s), salvar o aquivo:

mceclip0.png
2. Após ter realizado a alteração no arquivo .etq , realizar o upload do arquivo no programa novamente.

mceclip1.png

Feito isso o preço é ajustado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _