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Cross Segmentos - TOTVS Backoffice (Linha RM) - NFSE - Doc. Eletrônicos - Rejeição E10: RPS já informado

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização de uma NFS-e a mensagem de rejeição abaixo é exibida:

NFS-e rejeitada. 
E10 - RPS já informado

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE – Todas as versões.

Causa
A rejeição em questão é apresentada quando o número do RPS (número do movimento) enviado para a validação da Prefeitura já existe no portal do Órgão validador.

Solução
1.
Acesse o Portal da sua Prefeitura e verifique se o número do RPS que você está enviando consta na listagem de notas enviadas;

2. Caso você encontre o RPS da nota fiscal nesta pesquisa, valide se é a mesma nota fiscal (mesmos dados) que está sendo enviada através do ERP;

3. Sendo a mesma nota fiscal do ERP, selecione o registro da mesma e consulte a autorização pelo número do RPS em: Processos > Consultar Autorização pelo Número do RPS(vide print abaixo).

4. Caso a nota exista na Prefeitura e os dados da autorização não forem retornados ao RM, será necessário acertar os dados do Status, Protocolo e Número da Nota Fiscal manualmente conforme documentação abaixo: 

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - NFE - Como alterar o status da Nota Fiscal de Serviço(NFS-e)?

5. Caso o registro encontrado no portal da Prefeitura seja uma nota fiscal diferente da enviada (passo 2), será necessário mudar o número do movimento de envio e reenviar a NFS.

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