Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - More than one instance of RPO Auxiliar is not allowed. Rpo Created [d:\outsourcing\clientes\6hbdg1\protheus_data\rpodeformulas\rpofrm02\rpofrm02.rpo]

Ocorrência
Ao acessar o ambiente com o programa SIGAADV, realizar algum cálculo em um Grupo de Empresas, salvar o cálculo, trocar de grupo de empresas e realizar outro cálculo, é apresentado error log: More than one instance of RPO Auxiliar is not allowed. Rpo Created [d:\outsourcing\clientes\6hbdg1\protheus_data\rpodeformulas\rpofrm02\rpofrm02.rpo] - New Rpo [d:\outsourcing\clientes\6hbdg1\protheus_data\rpodeformulas\rpofrm08\rpofrm08.rpo] in file D:\bamboo-agent-5.7.2\xml-data\build-dir\TP11-TECX17V3-TECXWIN64\advpl\publicenv.cpp at line 2754
on RPOFORMINIT(GPEXFORM.PRX) 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Esse incidente ocorre, devido a fontes desatualizados

Solução
Para solucionar essa ocorrência, realizar atualização do ambiente com pacote do link abaixo:




Saiba mais
Pacote acumulado RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _