Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - NEG - Erro na Importação de Dados do ABCFARMA via WEBSERVICE


Ocorrência
Ao tentar realizar importação, através do botão "Importar WEB", é retornado o erro abaixo. (Imagem a seguir):

mceclip0.png


Ambiente
Retail Manager System - Negociação (Tabela de Fornecedores) - Todas as versões

 


Causa

Credenciais incorretas no VABUPARA, ou ausência do cadastro na empresa ABCFARMA.

 

Solução

Cadastrar os seguintes parâmetros através do VABUPARA: 

Código: 30 Acesso: CNPJABCFAR Conteúdo = XXX (sendo o XXX representado pelo numero do CNPJ que será cadastrado no conteúdo)

Código: 30 Acesso: SENHAABCF Conteúdo = XXX (sendo o XXX representado pela senha que será cadastrada com letra maiúscula ou minuscula.)

 No ato do cadastro, observar se a senha disponibilizada contém letra maiúscula ou minuscula, e cadastrar conforme.

Caso o erro persista, entrar em contato com a empresa ABCFARMA, e verificar se existe o cadastro ou se o mesmo está cadastrado corretamente.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _