Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Saúde - Plano Linha Datasul - Foundation HTZ - Erro ao validar Login/Senha. Login no xml não cadastrado para a operadora.

time.png Tempo aproximado para leitura: 00:01:35 min
Ocorrência

No projeto Gestão da Transparência, ao consumir o webservice TISSSolicitacaoDemonstrativoRetorno ocorre erro no retorno: Erro ao validar Login/Senha. Login no xml não cadastrado para a operadora.

Ambiente
Totvs Saúde Planos - Foundation

Causa
Esse incidente ocorre, pois o usuário informado na tag <loginPrestador> na solicitação do demonstrativo, não é o usuário informado para o prestador no Foundation, para o qual o campo Identificação contenha o mesmo dado informado na propriedade tiss.webservice.login.brasil, do arquivo de configurações do Foundation tiss.ini

Solução
1. No Foundation, conferir se o campo identificação do cadastro do prestador criado para a Unimed do Brasil, é o mesmo informado na propriedade tiss.webservice.login.brasil no arquivo tiss.ini.

mceclip0.png

mceclip1.png

2. Clicar na opção para listar os usuários deste prestador:

mceclip0.png

3. Deve ser enviado à Unimed do Brasil o login correto para fazer a autenticação no webservice. No caso do exemplo abaixo "usuariobrasil".

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _