Tempo aproximado para leitura: 00:00:40 min
Ocorrência
Mensagem de erro 26089 - Processo deve ser faturado apresentada ao efetivar o ponto de embarque do processo de exportação
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Exportação (MEX) – Todas as versões
Causa
A mensagem de erro 26089 - Processo deve ser faturado é apresentada quando o processo está com a situação diferente de faturado ou embarcado e está sendo efetivado o ponto de controle do embarque.
Solução
Para corrigir a mensagem de erro 26089 - Processo deve ser faturado apresentada ao efetivar o ponto de controle do embarque, o processo deve estar com a situação igual a faturado. Esta confirmação deverá ser realizada no processo de exportação, confirmando que todos os itens que foram vinculados a processo foram faturados.
A consulta pode ser realizada no programa EX0190 - Relacionamento Processo Exportação, na pasta Ped Venda, botão Relacionamento. Ou ainda, a atualização destes itens poderá ser realizado através da opção de atualização:

0 Comentários