Ocorrência
No módulo TOTVS PDV ao realizar a pesquisa de cliente ocorre lentidão quando não possui comunicação com a Retaguarda.
Ambiente
Microsiga Protheus - TOTVS PDV - Aplicavel a partir da release 12.1.17
Causa
Pacote desatualizado
Solução
Para solucionar essa ocorrência, realize a aplicação da patch abaixo:
P12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=953553
P12.1.23: https://suporte.totvs.com/portal/p/10098/download?e=953554
P12.1.25: https://suporte.totvs.com/portal/p/10098/download?e=953555
P12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=953556
Após a aplicação da patch realize o procedimento do boletim tecnico da patch.
Importante
Realizar backup antes da aplicação e aplicar primeiramente em ambiente de homologação.
Para aplicar a patch na release 17 é necessário possuir garantia estendida.
Saiba Mais
Para mais informações, acesse: TDN Base de Conhecimento Varejo
0 Comentários