Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 17.538 - Data de entrega fora do Período de validade do contrato

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo de Compras ocorre a mensagem 17.538 - Data de entrega fora do Período de validade do contrato. A data de entrega informada na parcela deve estar entre o período de validade do Contrato, ao tentar vincular uma ordem de compra ao contrato.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
A mensagem indica que o Sistema não pode efetivar a criação/alteração da parcela da ordem de compra, relacionada a um contrato de compras, pois a data de entrega informada está fora da faixa de datas para inicio e término do contrato. Como consequência não permite a inclusão/alteração da parcela na ordem de compras.

Solução
Neste caso, deve-se verificar qual a Data Inicio e Data Término do contrato de compras no programa CN0601 - Consulta Contrato, onde a Data Entrega da parcela de compras no programa CC0301 - Manutenção Ordens, CC0301B - Parcela de Compras, não poderá estar fora das datas do contrato, ou seja, Data Inicio e Data Término.

Exemplo
:
Se no CN0601 estiver com:

  • Data Inicio: 01/04/2020
  • Data Término: 15/04/2020 

Com base nas datas acima, caso for informada uma data de entrega para parcela de compras fora desta faixa, como 16/04/2020, será apresentada a mensagem 17.538 e não será possível efetivar o cadastro.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _