Ocorrência
No módulo TOTVS Gestão Financeira, ao tentar realizar a inclusão de um Borderô é apresentada a seguinte mensagem:
"Não foi possível incluir ao Borderô o lançamento X, campo relativo à Forma de Pagamento deve estar preenchido.".
Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.1
Causa
Tal mensagem é exibida quando não existe um dado bancário informado no lançamento financeiro que está envolvido na operação de inclusão do Borderô.
Solução
Para contornar a situação, basta seguir os seguintes passos:
1. Dê o duplo clique no lançamento que irá originar o Borderô;
2. Acesse a aba Integração Bancária;
3. Informe os dados bancários referentes ao Cliente/Fornecedor no campo Dados Bancários. Esta informação está relacionada a forma de pagamento que será utilizada para o pagamento do lançamento em questão;
4. Caso não apareçam opções de dados bancários para esse Cliente/Fornecedor, será preciso acessar seu cadastro (menu Cadastros > Clientes/Fornecedores), e incluir a informação no anexo Dados Bancários (Conforme explicado aqui).
Saiba mais
Para obter mais informações a respeito do Borderô de Pagamento, acesse nosso TDN específico clicando aqui.
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