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Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - O cliente encontrou o tipo de conteúdo de resposta de 'text/html', mas esperava 'text/xml'.

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar a NF-e a mensagem abaixo é exibida pelo RM:

Erro: Não foi possível configurar o TSS.
Não Foi possível conectar ao TSS
O cliente encontrou o tipo de conteúdo de resposta de 'text/html', mas esperava 'text/xml'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as Versões

Causa
Esta mensagem é apresentada devido a falta de conexão entre o RM e o TSS Server.

Solução
Nesta situação, acesse o Menu > Parâmetros > Gestão de Estoques, Compras e Faturamento > Integrações > Fiscal > Dados Fiscais > Parâmetros por Filial.
Edite a filial em questão e no campo Conexão NF-e e faça a seguinte alteração:

Abra o arquivo appserver.ini do TSS.
Caminho padrão do appserver.ini(C:/totvssped/bin/appserver)

Neste parâmetro, é necessário que a URL do TSS dentro do RM esteja igual a URL informada nos dois blocos do appserver.ini conforme print abaixo.

Caso esteja informado com mascará de IP, deve-se informar o IP no RM e no appserver.ini.

Se mesmo assim a demanda continuar a ser apresentada, gentileza verificar se o DBAccess consegue validar a conexão corretamente com a base de dados.

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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