Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Conhecimento X sem nota fiscal relacionada

Ocorrência
No módulo de Administração de Frete, ao tentar processar um lançamento de frete manual através do componente ADFFP021, é apresentada a mensagem: Conhecimento X sem nota fiscal relacionada.
mceclip0.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Esse incidente ocorre, pois o parâmetro IN_INFORMA_NF_LCTOFRETE do componente ADMFM014 está configurado com o valor 1 para obrigar o lançamento da Nota Fiscal relacionada ao frete, no entanto, nenhum documento fiscal válido foi vinculado no lançamento manual.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADFFP021 - Lançamento Manual de Frete através do campo Procurar e tecle Tab ou Enter;
mceclip1.png
2. Selecione o arquivo que está sendo lançado;
3. No frame Nota Fiscal Conhecimento, vincule a nota fiscal relacionada ao conhecimento de transporte;
4. Clique em Processar novamente.
mceclip2.png

Importante
Outra opção é acessar o componente ADMFM014 e configurar o parâmetro por empresa  IN_INFORMA_NF_LCTOFRETE com valor 0 para que o sistema deixe de obrigar a inclusão da nota relacionada no lançamento manual de frete.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _