Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Regra Fiscal do produto incompatível com a regra fiscal da operação.

Ocorrência
Ao tentar realizar alguma emissão ou entrada de notas fiscais pode ser apresentado o seguinte erro: Regra Fiscal do produto incompatível com a regra fiscal da operação.

Ambiente
Virtual Age - Fiscal

Causa
Esse incidente ocorre quando a operação que está sendo utilizada tem configurada no componente GERFM065 uma Regra Fiscal Nova (cadastrada no componente FISFM087), mas, ao acessar o cadastro de Produtos pelo componente PRDFM009 e selecionar a opção Regra Fiscal o componente PRDFM035 tem vinculado a esta operação uma Regra Fiscal Antiga (cadastrada no componente FISFM015) ou vice-versa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. A utilização de Regra Fiscal Antiga está sendo descontinuada no Sistema, portanto, se o cadastro de produtos apresenta uma Regra Fiscal cadastrada no componente FISFM015, realize a remoção (F8) e pressione F3 para salvar. Neste caso, pode-se optar por vincular uma Regra Fiscal Nova ou não deixar nenhuma Regra Fiscal vinculada ao produto, visto que o próprio processo de Regras Fiscais do FISFM087 apresenta várias validações para saber qual produto irá buscar ou não a regra.
2. Caso a operação é que esteja com uma Regra Fiscal Antiga, o recomendável é que seja removida e em seguida vinculada uma Nova Regra Fiscal no componente GERFM065;
3. Após uma das manutenções acima o processo de Faturamento ou entrada de notas fiscais poderá ser realizado normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _