Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-"00904'' "NSUHOST": Invalid Identifier

Ocorrência
Ao utilizar a rotina 1303 a mensagem de erroORA-"00904'' "NSUHOST" : Invalid Identifier, é apresentada.


Ambiente
WinThor - Mensagens de Erro: ORA - Aplicável a partir da versão 27

Causa
Essa mensagem ocorre quando a tabela PCPREST está desatualizada.

Solução
Para corrigir, realize os passos abaixo:
1. Atualize a rotina 560 - Atualizar Banco de Dados;
2. Acesse a rotina 560;
3. Localize a tabela PCPREST;  
4. Marque a opção Tabela de Contas a Receber (PCPREST), na aba Criação/Alteração de Índices, e clique Confirmar;

mceclip0.png

5. Na mensagem de confirmação, clique OK e feche a rotina;
6. Reinicie a rotina 1303 - Devolução de Cliente e grave normalmente uma nova entrada. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _