Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904: "PCDICIONARIOITEMROT"."EXECUTAACAO": invalid identifier

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao acessar a rotina 302 é apresentada a mensagem ORA-00904: "PCDICIONARIOITEMROT"."EXECUTAACAO": invalid identifier.

 

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Esse incidente ocorre devido à falta de parametrização necessária para utilizar a rotina 302.

Solução
Para evitar travamento do sistema, orientamos que o processo abaixo seja executado quando não houver outros usuários logados no WinThor.

1. Acesse a rotina 560-Atualizar Banco de Dados;

2. Clique o botão Criar Novo Dicionário de Dados na aba Dicionário de Dados;

3. Após o processamento, será exibida uma janela informando que a atualização foi realizada. Clique Ok;

4. Em seguida, clique Confirmar;

5. Será apresentada uma mensagem informando sobre a criticidade do processo. Se desejar confirmar o processamento, clique Sim;

6. Aguarde a rotina realizar a atualização. Clique OK na mensagem que será apresentada sobre a finalização da atualização e feche a rotina;

560_15.gif

7. Acesse novamente a rotina 302.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _