Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - Data final do SPED maior que a data fechamento do estoque

time.png Tempo aproximado para leitura:00:01:30 min

Ocorrência
Ao gerar a rotina SPED Fiscal é apresentado a inconsistência:
"Não foi possível gerar o arquivo do SPED Fiscal. 
Motivo: Erro durante carregamento dos dados do lançamento. 
Erro: Erro ao carregar dados dos itens. 
Erro: Inconsistência ao buscar informações da Movimentação diária: 
A Data Final do SPED não pode ser maior do que a Data de Fechamento do Estoque."

Ambiente
Cross Segmento - TOTVS BackOffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa 
Esse incidente ocorre, pois a data de fechamento do estoque é menor que a data final da geração do SPED Fiscal. 

Solução
Para solucionar essa ocorrência, acesse o módulo TOTVS Gestão de Estoque, Compras e Faturamento | Ambiente | Parâmetros |  Gestão de Estoque, Compras e Faturamento | Gestão de Estoque | Data de Fechamento:

Captura de tela 2026-05-06 164536.png

Importante: A data Geral deve ser preenchida de acordo com o cenário da empresa, atendendo a data final da geração do SPED. 

Saiba mais
Para mais informações acesse SPED Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _