Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: ORA-06550: line 13, column 24

time.pngTempo aproximado para leitura:00:30 min

 

Ocorrência
Ao gravar o pedido de compras e a mensagem: ORA-06550: line 13, column 24.

 

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

Causa
Esse incidente ocorre devido à falta de parametrização devida para o pedido de compras.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 500 - Atualizar Procedure e selecione a aba Essenciais, sub-aba Procedures;

2. Marque a opção Pacote de Procedure e Functions de Entrada (FUNCOESCOMPRAS) e clique Atualizar;

530_110.gif

3. Acesse a rotina 220 - Digitar Pedido de Compra e realize o pedido de compra.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _